Тест с ответами “Встроенные функции и их использование” 11 класс

1. Что из списка является примером записи функции максимального значения в Microsoft Excel:
а) МАКС(А3:В10; С8:С12; М6) +
б) ТДАТА()
в) КОРЕНЬ(А1)

2. Наименьшей структурной единицей электронной таблицы, которая образуется на пересечении столбца и строки, является:
а) файл
б) ячейка +
в) папка

3. Какой функцией является функция МАКС:
а) функцией без аргументов
б) функцией с одним аргументом
в) функцией с нефиксированным количеством аргументов +

4. Название типа функций, с помощью которых можно вычислить наибольшее, наименьшее или среднее значение, подсчитать количество ячеек, содержащих заданную информацию:
а) статистические функции +
б) логические функции
в) экономические функции

5. Что из предложенного является функцией с одним аргументом:
а) И
б) ОКРУГЛ
в) КОРЕНЬ +

6. Если у функции отсутствуют аргументы, то наличие … является обязательным:
а) прямых скобок
б) круглых скобок +
в) запятых

7. Что из перечисленного относится к текстовым функциям:
а) ЕСЛИ
б) МАКС
в) ПРОПИСН +

8. Тип(группа) функций, к которому относится функция ЗНАЧЕН():
а) текстовые функции +
б) экономические функции
в) логические функции

9. Какая из функций не является логической:
а) ЕСЛИ
б) И
в) СУММ +

10. В ячейки диапазона A1:А4 введены числа 3, 5, 1, 3 соответственно, а в ячейку А7 — формула =СУММ(А1:А4)/4. Число в ячейке А7:
а) 9
б) 3 +
в) 6

11. Какое определение подходит для функции РАНГ:
а) функция с некоторыми необязательными аргументами +
б) функция с несколькими аргументами, количество которых фиксировано
в) функция с одним аргументом

12. Формула, содержащая ошибку:
а) =D6/Y12
б) =2SIN(F$5) +
в) =СУММ(А1:В7)

13. Как называется заранее написанная процедура преобразования данных:
а) встроенная функция +
б) дополнительная функция
в) главная функция

14. Пример формулы для электронной таблицы:
а) А5=3*Н4
б) R1C3+A5
в) =CУMM(G1:N7) +

15. Какое окно откроется, если щёлкнуть по кнопке «Вставить функцию»:
а) Мастер функций +
б) Строка формул
в) Библиотека функций

16. Прикладные программы, предназначенные для проектирования электронных таблиц, называют:
а) графический процессор
б) табличный процессор +
в) обычный процессор

17. В какой вкладке можно посмотреть назначение каждой функции:
а) Библиотека функций
б) Формулы
в) Справка +

18. Название типа функций, результатом которых являются ИСТИНА или ЛОЖЬ:
а) текстовые функции
б) логические функции +
в) экономические функции

19. Как выглядит запись функции «Текущие время и дата» в Microsoft Excel:
а) ТВДАТА
б) ТВРЕДАТА
в) ТДАТА +

20. К встроенным функциям табличных процессоров относятся:
а) математические
б) расчетные +
в) экономические

21. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1) равно 9:
а) -3 +
б) 2
в) 3

22. Тип (группа) функций, к которому относится функция СРЗНАЧЕСЛИ():
а) логические функции
б) статистические функции +
в) математические функции

23. Необходимо правильно установить соответствие между именем функции и ее результатом:
МИН:
а) Если две строки в точности совпадают, то возвращается значение ИСТИНА, в противном случае – ЛОЖЬ
б) Количество дней между двумя датами
в) Наименьший среди указанных аргументов +

24. В ячейки диапазона A1:A4 введены числа 3, 5, 1, 3 соответственно, а в ячейку А7 — формула =СРЗНАЧ(А1:А4). Число в ячейке А7:
а) 9
б) 3 +
в) 6

25. Необходимо правильно установить соответствие между именем функции и ее результатом:
СРЗНАЧЕСЛИ:
а) Количество дней между двумя датами
б) Наименьший среди указанных аргументов
в) Среднее арифметическое тех чисел из указанного диапазона, которые удовлетворяют заданному условию +

26. Формула, содержащая ошибку:
а) =SIN(G13/4)
б) =2A1+D5 +
в) =СУММ(А1:В7)

27. Необходимо правильно установить соответствие между именем функции и ее результатом:
СОВПАД:
а) Если две строки в точности совпадают, то возвращается значение ИСТИНА, в противном случае – ЛОЖЬ +
б) Наименьший среди указанных аргументов
в) Среднее арифметическое тех чисел из указанного диапазона, которые удовлетворяют заданному условию

28. Встроенные функции имеют …, вызываются с некоторыми … и возвращают единственное значение – … :
а) тип, условиями, результат
б) имя, условиями, адрес
в) имя, аргументами, результат +

29. Необходимо правильно установить соответствие между именем функции и ее результатом:
ДНИ:
а) Количество дней между двумя датами +
б) Если две строки в точности совпадают, то возвращается значение ИСТИНА, в противном случае – ЛОЖЬ
в) Наименьший среди указанных аргументов

30. Перерасчет результатов по заданным в ячейках формулам происходит:
а) при сохранении на диске
б) автоматически при изменении данных +
в) при переходе на другой рабочий лист таблицы

Понравилась статья? Поделиться с друзьями:
Образовательный портал
Adblock
detector